Egalan & Egahost Internet - CLIENTES - Hosting España
 
Busqueda avanzada de ayuda y descargas
Por favor Introduzca la palabra clave que hace referencia a su consulta:

Bienvenid@ al área del cliente
Página de estado Acceder
AREA DEL CLIENTE - EGALAN & EGAHOST INTERNET

Área de clientes - Vulnerabilidad POODLE en SSL 3.0

El día 05/05/2015 13:41: Vulnerabilidad POODLE en SSL 3.0

¿Qué es exactamente SSL 3.0?

SSL versión 3.0 es un protocolo de cifrado anticuado para la transmisión segura de datos en Internet. Hoy en día se considera obsoleto desde un punto de vista técnico y ya fue sustituido en su día por el protocolo de seguridad TLS. No obstante, navegadores y servidores web siguen implementando frecuentemente SSL 3.0 por motivos de compatibilidad.

Si está utilizando navegadores, sistemas operativos o programas de correo electrónico anticuados puede presentarse una vulnerabilidad que puede ser aprovechada por posibles atacantes. Para eliminar esta vulnerabilidad, denominada POODLE (Padding Oracle On Downgraded Legacy Encryption), se anulará próximamente en los servidores la compatibilidad con SSL 3.0. A partir de ese momento solo será compatible el protocolo TLS.
 
En caso de que esté utilizando un navegador antiguo (p. ej., Internet Explorer 6), un sistema operativo antiguo (Windows XP o anterior) o un programa de correo electrónico antiguo, puede ocurrir que ya no pueda acceder a su buzón de correo. Este problema también puede darse si utiliza un teléfono móvil antiguo (p. ej., Windows Phone 7) para acceder a su correo electrónico.
 
 
Medidas que puede tomar usted mismo
  • Asegúrese inmediatamente de que la versión de su navegador es la más reciente. Desde un punto de vista de la seguridad, esta versión incluye las últimas novedades y, por tanto, ofrece la máxima protección posible.
  • Alternativamente, puede desactivar usted mismo en su navegador la compatibilidad con SSL 3.0 y activar TLS. Por ejemplo, si utiliza el navegador Firefox, puede utilizar esta extensión y las instrucciones proporcionadas para asegurar el uso de TLS. Si utiliza Microsoft Internet Explorer, pude encontrar información sobre este problema y una solución al mismo (deshabilitar el uso de SSL).
  • Además, utilice siempre la versión más reciente de su sistema operativo y programa de correo electrónico y aplique las actualizaciones regularmente. En caso de que no disponga de los derechos de administrador para componentes específicos, póngase en contacto con su administrador.


« Atrás

ACCEDER

Su dirección e-mail

Su contraseña

Recordar sesión

Restablecer contraseña?